AE101 Owners Club
Please log in or register


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeCalendarUsergroupsRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» 4AFE Breather Hose blocked off
Fri Jul 14, 2017 12:21 pm by TheTree

» removing A240L AUTO TRANS FROM AE92
Mon Jul 10, 2017 10:06 am by Shaun Morgan

» Grandpa`s Corolla
Sat Jul 08, 2017 5:25 pm by Stian Leikvoll

» Lexus IS300
Sat Jul 08, 2017 1:10 pm by gold94corolla

» An old member returns
Sat Jul 08, 2017 1:45 am by Yankee

» wind deflectors
Fri Jul 07, 2017 10:20 pm by emmet.harten3

» Mines plug & play ECU 4A-GE 20V Silvertop
Tue Jul 04, 2017 7:54 pm by Chfoxch

» How much will cost to built my corolla ae101 like the fx gt 93
Sat Jul 01, 2017 10:46 am by AntonioRolla

» E10 corolla saloon Rear Window Visor
Sat Jul 01, 2017 6:58 am by emmet.harten3

» Let us know who you are! (name, photo, etc)
Thu Jun 29, 2017 10:47 am by Nilesh Lala

» air intake and hks muffler with down piping
Wed Jun 28, 2017 10:24 pm by Yankee

» New from Los Angeles, CA, USA
Wed Jun 28, 2017 10:19 pm by Yankee

» Win 2 tickets to Knockhill - 2nd July
Wed Jun 28, 2017 7:21 pm by oilman

» 1994 AE101 Maroon/ Black wagon
Wed Jun 28, 2017 11:47 am by Nilesh Lala

» AE101 arm rest
Sun Jun 25, 2017 9:22 pm by emmet.harten3

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 91 on Fri Apr 10, 2015 3:08 pm
Top posters
miib14 (7347)
 
gold94corolla (5269)
 
SHEHROZE ARAIN (1802)
 
MirrorEyes (1556)
 
magweal (1410)
 
Sgt_Lyna (1247)
 
Kiwi-Corolla (1218)
 
Corolla Sound (1106)
 
knite (1105)
 
Argew24 (1039)
 
Statistics
We have 3594 registered users
The newest registered user is KenP1169

Our users have posted a total of 42321 messages in 2919 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!

Share | 
 

 High Idle Problem

View previous topic View next topic Go down 
AuthorMessage
Bunta Fujiwara
New Member
New Member


Posts : 5
Reputation : 0
Join date : 2015-06-18

PostSubject: High Idle Problem   Fri Jun 19, 2015 2:26 am

Hi fellow members i have a 4age 20 valve engine that idles high at around 1500rpms when in park.I recently discovered that i have two vacuum lines not connected to anything on the underside of the individual throttle bodies but i'm not sure if there are suppose to be connected together. So i'm hoping that you or one of the members can assist me in resolving my problem.I have attached a photo of the underside of the individual throttle bodies and haves marked the two vacuum lines in red, any help is appreciated, thank you.

http://i18.servimg.com/u/f18/19/25/28/17/img_2010.jpg
Back to top Go down
trife96
Elite Member
Elite Member
avatar

Posts : 307
Reputation : 13
Join date : 2014-02-22
Age : 39
Location : Louisiana

PostSubject: Re: High Idle Problem   Fri Jun 19, 2015 5:03 am

I will have to look at mine later tonight when I get home and see where mine go. Possibly I can let you know tomorrow

_________________
Back to top Go down
Bunta Fujiwara
New Member
New Member


Posts : 5
Reputation : 0
Join date : 2015-06-18

PostSubject: Re: High Idle Problem   Fri Jun 19, 2015 5:33 am

Ok thanks trife96 good looking out.
Back to top Go down
trife96
Elite Member
Elite Member
avatar

Posts : 307
Reputation : 13
Join date : 2014-02-22
Age : 39
Location : Louisiana

PostSubject: Re: High Idle Problem   Sat Jun 20, 2015 9:59 pm

Heres mine, sorry bad pics.  That's looking at it from the top.




And another from the side:


_________________
Back to top Go down
Bunta Fujiwara
New Member
New Member


Posts : 5
Reputation : 0
Join date : 2015-06-18

PostSubject: Re: High Idle Problem   Sun Jun 21, 2015 2:08 am

Hi good morning trife96 thank you for taking time out to try and help me with my problem. i have since figured out that my idle air control valve has gone bad and that is what is causing my high idle. So i guess i have to live with it until i can source one thank again fam.
Back to top Go down
Sponsored content




PostSubject: Re: High Idle Problem   

Back to top Go down
 
High Idle Problem
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: AE101 Tech: DIYs, Q&A :: Engine & Fuelling-
Jump to: