AE101 Owners Club
Please log in or register


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeCalendarUsergroupsRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» 4AFE Breather Hose blocked off
Fri Jul 14, 2017 12:21 pm by TheTree

» removing A240L AUTO TRANS FROM AE92
Mon Jul 10, 2017 10:06 am by Shaun Morgan

» Grandpa`s Corolla
Sat Jul 08, 2017 5:25 pm by Stian Leikvoll

» Lexus IS300
Sat Jul 08, 2017 1:10 pm by gold94corolla

» An old member returns
Sat Jul 08, 2017 1:45 am by Yankee

» wind deflectors
Fri Jul 07, 2017 10:20 pm by emmet.harten3

» Mines plug & play ECU 4A-GE 20V Silvertop
Tue Jul 04, 2017 7:54 pm by Chfoxch

» How much will cost to built my corolla ae101 like the fx gt 93
Sat Jul 01, 2017 10:46 am by AntonioRolla

» E10 corolla saloon Rear Window Visor
Sat Jul 01, 2017 6:58 am by emmet.harten3

» Let us know who you are! (name, photo, etc)
Thu Jun 29, 2017 10:47 am by Nilesh Lala

» air intake and hks muffler with down piping
Wed Jun 28, 2017 10:24 pm by Yankee

» New from Los Angeles, CA, USA
Wed Jun 28, 2017 10:19 pm by Yankee

» Win 2 tickets to Knockhill - 2nd July
Wed Jun 28, 2017 7:21 pm by oilman

» 1994 AE101 Maroon/ Black wagon
Wed Jun 28, 2017 11:47 am by Nilesh Lala

» AE101 arm rest
Sun Jun 25, 2017 9:22 pm by emmet.harten3

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 91 on Fri Apr 10, 2015 3:08 pm
Top posters
miib14 (7347)
 
gold94corolla (5269)
 
SHEHROZE ARAIN (1802)
 
MirrorEyes (1556)
 
magweal (1410)
 
Sgt_Lyna (1247)
 
Kiwi-Corolla (1218)
 
Corolla Sound (1106)
 
knite (1105)
 
Argew24 (1039)
 
Statistics
We have 3594 registered users
The newest registered user is KenP1169

Our users have posted a total of 42321 messages in 2919 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!

Share | 
 

 4 AGE Not Running to good, HELP!

View previous topic View next topic Go down 
AuthorMessage
iLL GT
Member
Member
avatar

Posts : 146
Reputation : 4
Join date : 2014-08-14
Age : 37
Location : Christchurch

PostSubject: 4 AGE Not Running to good, HELP!   Mon Nov 17, 2014 3:55 pm

Hi Everyone, I hope someone in here will have some good tips etc to resolve my issue.
I have a 1994 FX GT AE101 with the 4 AGE Silver Top.
She runs ok, but when I put my foot down, mostly in second - but in all gears, she feels sluggish, like its struggling, or something is blocked?
It doesn't do it all the time but it happens often.

I'm a jeweller by trade and have no idea when it comes to cars, but, I am keen to learn =)

Is there anything I can try?
Or should I take it to a mechanic?

Back to top Go down
mindbeats
Elite Member
Elite Member


Posts : 374
Reputation : 14
Join date : 2012-04-14

PostSubject: Re: 4 AGE Not Running to good, HELP!   Tue Nov 18, 2014 2:48 am

when you did the swap did you upgrade the fuel pump? mine used to do that too but then i got a walbro 255lph and it runs great
Back to top Go down
iLL GT
Member
Member
avatar

Posts : 146
Reputation : 4
Join date : 2014-08-14
Age : 37
Location : Christchurch

PostSubject: Re: 4 AGE Not Running to good, HELP!   Tue Nov 18, 2014 3:58 pm

mindbeats wrote:
when you did the swap did you upgrade the fuel pump? mine used to do that too but then i got a walbro 255lph and it runs great

Hey, I still have the factory engine, but I will investigate the fuel pump, and look at replacing, thanks for the info.

I found this:

http://www.trademe.co.nz/motors/car-parts-accessories/performance/fuel-systems/auction-807071366.htm

Is this the right one?
Are they difficult to install?

Thanks =)
Back to top Go down
Argew24
Supreme Member!
Supreme Member!


Posts : 1039
Reputation : 28
Join date : 2012-04-15
Location : New Zealand

PostSubject: Re: 4 AGE Not Running to good, HELP!   Thu Nov 20, 2014 5:50 pm


Get it diagnose Phil save time then you have a choice to fix it yourself at the moment they are too many variables ,fuel lines flow meter jets fuel pump ecu etc
Back to top Go down
miib14
Site Administrator
Site Administrator
avatar

Posts : 7347
Reputation : 158
Join date : 2011-04-27
Age : 27
Location : Manchester

PostSubject: Re: 4 AGE Not Running to good, HELP!   Fri Nov 21, 2014 12:24 am

try changing the MAF sensor (the sensor just before the air filter), that may be the problem.. I had a similar problem with another car i had that had a MAF sensor

_________________


★ 1993 Toyota Corolla Saloon  ★
トヨタ 花
♥ AE-202 Owner ♥

It's all about N/A Power.....
198 bhp and 148 lbft

4efte Build : http://www.ae101ownersclub.com/t3-1993-toyota-corolla-saloon

3SGE Build Part 1 : http://www.ae101ownersclub.com/t291-the-ae-202-project
3SGE Build Part 2 : http://www.ae101ownersclub.com/t1388-the-ae-202-project-continued
Back to top Go down
http://www.ae101ownersclub.com
iLL GT
Member
Member
avatar

Posts : 146
Reputation : 4
Join date : 2014-08-14
Age : 37
Location : Christchurch

PostSubject: Re: 4 AGE Not Running to good, HELP!   Fri Nov 21, 2014 4:12 pm

miib14 wrote:
try changing the MAF sensor (the sensor just before the air filter), that may be the problem.. I had a similar problem with another car i had that had a MAF sensor

Thanks guys =)
Back to top Go down
Sponsored content




PostSubject: Re: 4 AGE Not Running to good, HELP!   

Back to top Go down
 
4 AGE Not Running to good, HELP!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: AE101 Tech: DIYs, Q&A :: Engine & Fuelling-
Jump to: